EasyDict

×

Warning message

This extension was not updated recently. It might not work with latest versions of OpenOffice.

Primary tabs

Maintainer:
buttons
Rating:
3

Average: 3 (2 votes)

Application:
Writer
Tags:
writer, extension, dictionary, extension, java, extension
Post date:
Monday, 21 July, 2008 - 15:07
Statistics
Week: Not tracked - Month: Not tracked - Year: Not tracked
Download extension
System Independent version - All releases
Compatible with OpenOffice 4: Unknown
User feedback:
Compatible with OpenOffice 4.x?

A dictionary to look up definitions in. The definitions come from definr.com.
Google Code Page

Now works with 3.0

Current Version is 1.0.2. After you test it out please post comments here or on this page: Comments I need them for a school project. Post if you want new features or if you find problems, please.

Needs Java 6 or later to run.

EasyDict

Version Operating system Compatibility Release date
1.0.2 System Independent -- 19/03/2009 - 21:19 More information Download
System Independent -- 26/07/2008 - 18:51 More information Download

Comments

This extension works adequately. Two things are required in my view to make this add-on really worth downloading. First when the dictionary is called up, it should automatically search the word selected in the document. Second, there are better dictionaries on-line, specifically, Wiktionary. This choice would be more in keeping with the open source concept

Sorry but I keep getting a Java error when installing

Apostolic Christian - God Bless

What are the exact errors that you are getting? What Java version are you running? To find out type java -version in a command prompt or terminal, depending on what OS you are running. Respond back with these things and I will be better able to help you.